Running the PHP Development Server With Laravel

In this post Matthew Daly gives you an artisan task to create a working php server. He does note that php 5.4 is required but looks to be useful for quickly doing testing or dev work.